КИА Клуб България- фен форум на КИА

Модели автомобили => Rio => Темата е започната от: J0rdan89 в Август 05, 2019, 10:55:05 am

Титла: Проблем при палене
Публикувано от: J0rdan89 в Август 05, 2019, 10:55:05 am
Здравейте колеги. Нов съм във форума, за което предварително моля за извинение с случай, че не съм адресирал темата на правилното и място.

Ситуацията е следната:

Притежавам автомобил KIA RIO, произведен м. Декември 2002г., мотор - 1.3 куб. см., мощност - 82 к.с.

От седмица насам при палене сутрин, колата сякаш работи на три цилиндъра (дори имам чувството, че е и на два). Работи така няколко минути, след което се оправя и работи нормално. Уточнявам, че колата е с газов инжекцион. Обслужена е преди 200 километра (масла, всички филтри). След това, същата ситуация се наблюдава отново, когато колата е студена.  Ако загася и запаля отново колата, когато е топла този проблем не се проявява.

Вързах я към компютъра и ми изписа следните грешки, както и описанието според диагностиката за тях:

- P0113 - Температура на входящия въздух силен вход на веригата: - Прекъсва;
- P1166 - O2 сензор системна ламбда банка контролера е на ограничението за време (Банка 1): - Прекъсва;
- P0140 - О2 сензорна верига няма засечена дейност  (Ред 1 сензор 2 ): - Прекъсва;

Някой знае ли какво точно означават кодовете.
Титла: Re: Проблем при палене
Публикувано от: J0rdan89 в Август 09, 2019, 11:19:07 am
Колеги, след известно търсене открих какво означават самите грешки, на два от кодовете:

 - P0113 - Високо показание от датчика за температура на въздуха на входа;
 - P1166 - Все още не съм намерил какво точно означава;
 - P0140 - Не работи веригата за отопление на датчика за кислород (банка 1, датчик 2).

Сега искам да помоля някой, който разбира да ми разясни какво точно стои зад тези проблеми и какво трябва да сменя, регулирам или ?
Титла: Re: Проблем при палене
Публикувано от: rmk в Август 09, 2019, 12:40:02 pm
Ами както си пише
- имаш проблем с датчика за температура на въздуха във всмукателния колектор
- имаш проблем с ламбда сондата
(може и двете да са за смяна, може да са прекъснати кабели, ...)
Титла: Re: Проблем при палене
Публикувано от: J0rdan89 в Август 09, 2019, 01:57:54 pm
Благодаря за информацията.

Относно лабда сондите съм с две - горна и долна и не знаех дали няма как да разбера коя е точно, за да не сменям и двете.
Титла: Re: Проблем при палене
Публикувано от: Спортидж2005 в Август 09, 2019, 08:50:19 pm
https://autoservicecosts.com/obd2-codes/p1166/
Титла: Re: Проблем при палене
Публикувано от: rmk в Август 11, 2019, 03:09:39 pm
Грешката е за втората сонда, може би долната.